Does this plugin require Dokan Pro Version?

Does this plugin require Dokan Pro Version?

No, Woo Sell Services works perfectly fine with Dokan Multivendor lite. No need to upgrade the pro Version until unless you need the pro features of Dokan.

Powered by BetterDocs

Leave a Reply

Your email address will not be published. Required fields are marked *

WOO Sell Services